
Release Notes



Copyright © 1998-2026. Wilcom Pty Ltd. All rights 
reserved.
No parts of this publication or the accompanying 
software may be copied or distributed, transmitted, 
transcribed, stored in a retrieval system or translated 
into any human or computer language, in any form or 
by any means, electronic, mechanical, magnetic, 
manual, or otherwise, or disclosed to any third party 
without the express written permission of:

Wilcom International Pty Ltd. (a.c.n. 119 508 575)
Level 4, 1-9 Glebe Point Rd, Glebe
Sydney, New South Wales, 2037, Australia
PO Box 1094, Broadway, NSW 2007
Phone: +61 2 9578 5100
Fax: +61 2 9578 5108
Web: http://www.wilcom.com

Wilcom Pty Ltd makes no representation or warranties 
with respect to the contents of this publication and 
specifically disclaims any implied warranties of 
merchantable quality or fitness for any particular 
purpose.

Further, Wilcom Pty Ltd reserves the right to revise this 
publication and to make changes in it from time to time 
without obligation of Wilcom Pty Ltd to notify any 
person or organization of such revisions or changes.

The screen illustrations in this publication are intended 
as representations, not exact duplicates of screen 
layouts generated by the software. The samples used 
to illustrate software features and capabilities may not 
be exactly duplicable, depending on inclusions 
provided with your software model or product level. 
Some artwork for design samples is kindly provided by 
Digital Art Solutions.

Copyright © 2026 Corel Corporation. Corel, the Corel 
logo, the Corel Balloon logo, the Corel logo and the 
Corel Balloon logo combination (stacked and 
side-by-side), CorelDRAW, Capture, Connect, Corel 
PHOTO-PAINT, Font Manager, LiveSketch, 
PowerTRACE, Smart Carver and Website Creator are 
trademarks or registered trademarks of Corel 
Corporation and/or its subsidiaries in the United States 
and/or other countries.

Subject to any warranties implied by law which are 
incapable of limitation or exclusion, the software is 
purchased ‘as is’ without any warranty as to its 
performance, accuracy, freedom from error or to any 
results generated through its use and without any 
implied warranty of merchantability or of fitness for any 
particular purpose for which the software is being 

acquired. The purchaser relies on its own skill and 
judgement in selecting the software for its own use and 
assumes the entire risk as to the results and 
performance of the software. Wilcom Pty Ltd 
specifically does not warrant that the software will meet 
the purchaser’s requirements or operate without 
interruption or error.

Hatch 4 - May 2026 - Rev 2



Hatch  Embroider y 4 |  R elease Notes 1

HATCH 4 OVERVIEW

The Release Notes for Hatch Embroidery contain information about new features, 
enhancements, product requirements, and any known issues. This document 
contains notes on Hatch Embroidery 4. This release is a stand-alone installation. 
You do not need to have a previous release of Hatch Embroidery installed on your 
system.

Overview of this release

Welcome to Hatch Embroidery 4, the best machine embroidery software 
designed specifically for the hobbyist and home business available today. It 
includes all the features and tools you need to create or edit an embroidery 
design. Whether you create beautiful designs from scratch, edit purchased 
designs, want to personalize with professional lettering and monograms, or simply 
organize and convert your files. Get powerful manual and auto-digitizing, 
appliqué prepared for your cutting machine, embroidery created from color 
photos and more. You can resize or recolor a design, create offset outlines, 
re-sequence the stitch-out and have it ready for your machine. Whether you are 
new to machine embroidery or very experienced, Hatch Embroidery has all the 
creative tools you need. They are easy to use and deliver professional quality 
results.
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Hatch Embroidery 4 comes in four product levels. Here is a brief summary of their 
capabilities...

Note: The screen illustrations in this publication are intended as representations, not 
exact duplicates of screen layouts generated by the software. The samples used 
to illustrate software features and capabilities may not be exactly duplicable, 
depending on your product level.

Before you start

There are various scenarios you may encounter when installing or upgrading 
Hatch Embroidery software:

 Download a trial
 Purchase after a trial
 Purchase without a trial
 Upgrade an existing installation
 Purchase with a product key

Level Main capabilities

Organizer Find, manage, customize, and output designs quickly and easily...
• Resize, change, and customize colors
• Simulate sewing with Stitch Player
• Auto-fabrics – adjust stitch settings and provide recommended stabilizers
• Easy-to-use hoop management
• Multi-position hoops.

Personalizer All ‘Organizer’ features plus lettering and monogramming...
• Create your own monograms or use professional Hatch Embroidery 

templates
• Add and customize lettering – includes over 70 professionally digitized 

fonts
• Lettering baselines, lettering art and alignment options
• Edit / reshape letters and convert TrueType fonts
• Laydown Stitch for textured fabrics like terry toweling.

Composer All ‘Personalizer’ features plus editing and auto-digitizing...
• Layout, reshaping, and Knife tool to edit design objects
• Auto-digitize and multi-hooping
• Vector file support using CorelDRAW®.

Digitizer All ‘Composer’ features plus world-class manual digitizing and appliqué 
tools...
• Multiple fills and outline types plus 3D with raised embroidery effects
• Freehand, motif, color blending, and carving stamps
• Ambience quilting, trapunto, offsets and outlines
• Photographic auto-digitizing, both colored and grayscale – PhotoFlash, 

Reef PhotoStitch, Color PhotoStitch
• Keyboard Design Collection creator.
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All of these scenarios require you to sign in, if you already have a Hatch Embroidery 
account, or register a new account. Simply go to the Hatch Embroidery website 
at hatchembroidery.com and click the Sign In button at the top of the screen. Any 
of the other buttons on the home page – Buy Digitizer, Download Free Trial, 
Update/Upgrade to Hatch 4, etc – will eventually lead to the same sign-in screen.
If you have an existing installation, take note of the following...

Custom assets

Hatch Embroidery allows you to create files or ‘assets’ of various kinds during 
normal use. The most important of these are of course actual embroidery designs. 
There are other assets you may create such as design templates, custom motifs 
and borders, and keyboard design collections. These assets are preserved from 
installation to installation, whether installing a new version of Hatch Embroidery or 
an update patch. If you want to move your Hatch Embroidery to another PC, you 
will need to manually transfer any custom assets you have created or received 
from third parties. See Personal data for details.

Caution: When installing new or updated assets, such as design templates, custom 
motifs and borders, or keyboard design collections, the installation procedure will 
not overwrite existing assets of the same name. If you do want to install new assets, 
remove or back up the old ones before updating your current installation.

Periodic updates

Periodically you will receive automatic updates to your software installation. These 
will include improvements and fixes to known problems. To update your 
embroidery software...

Connect your computer to the internet.
 Start your Hatch Embroidery software. It will automatically check for software 

updates.
 If it is not up-to-date, you will be prompted to start the update.
 The required file will be downloaded from a secure server.
Once download has completed, follow the prompts.
Once completed you will need to restart your PC for all changes to take effect.

Note: Automatic updates overwrite your ‘normal’ template. If you have made 
changes, you will need to save them to a custom template – e.g. ‘My Template’.

https://www.hatchembroidery.com
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License management

Each licensed copy of the software is for a single user. You may install Hatch 
Embroidery on multiple computers but only one active session can be used at one 
time. Some frequently asked questions...

System requirements

In order to run your software, you need to ensure that the following prerequisite 
system requirements are met.

Question Answer

How do I release my Hatch Embroidery 
license for use on another computer? 

See this article.

If I uninstall the software, is the license 
automatically released? 

In short ... No! See this article.

How do I use Hatch Embroidery while not 
connected to the Internet?

In the Sign-in dialog, tick ‘Keep me signed in’. 
You will not need to re-connect to the Internet 
for 30 days.

How will I know when my license is about to 
expire?

While working offline, you will start receiving 
warning messages two weeks prior to license 
expiry.

Component Minimum Recommended

Processor (CPU) Intel® Core i5 (11th Gen) or AMD Ryzen 5 
5000 Series

Intel® Core Ultra 7 / Core Ultra 9 or AMD 
Ryzen 7 / 9 9000 Series

Graphics card 
(GPU)

Integrated graphics (2 GB VRAM 
minimum)

Dedicated GPU with 4 GB or more – e.g. 
NVIDIA RTX 4060 / AMD Radeon RX 
7700 XT

Operating system Windows 11 64-bit (latest updates)
Browser Microsoft Edge, Chrome, or equivalent Latest Edge, Chrome, or Firefox
Memory (RAM) 16 GB 32 GB or more (DDR5 recommended)
Storage (drive size) 256 GB SSD 1 TB NVMe SSD or larger
Free disk space 40 GB 100 GB or more
Monitor 1920 × 1080 (Full HD) Dual 1920 × 1080 or higher (4K optional)
Mouse USB or Bluetooth mouse
USB port Required for EmbroideryConnect device
Sound card Required for online video help
Internet connection • Product activation and registration

• Machine file export
• Periodic updates
• Access to tutorials, documentation, and community
• Required during installation for Windows features

https://help.hatchembroidery.com/portal/en/kb/articles/how-do-i-release-my-hatch-embroidery-3-license-to-use-on-a-different-computer
https://help.hatchembroidery.com/portal/en/kb/articles/how-do-i-release-my-hatch-embroidery-3-license-to-use-on-a-different-computer
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WHAT’S NEW IN HATCH 4.0

Hatch Embroidery 4 represents a major evolution of the platform, bringing 
powerful new creative tools, smarter workflows, and enhanced production 
capabilities into a streamlined, easy-to-use environment.

This release focuses on three core themes:

More powerful creative and digitizing tools – including advanced features such 
as Multi Blend, enhanced appliqué, and improved object editing, giving you 
greater flexibility and control when creating embroidery designs.

 Improved precision, usability, and stitch control – with smarter alignment tools, 
refined stitch handling, and enhanced visual feedback to help you work more 
accurately and efficiently.

 Faster workflows and modern production output – combining in-app learning, 
streamlined design management, wireless machine connectivity, and 
background export processing to simplify the path from design to stitchout.

In addition, Hatch Embroidery 4 expands your creative possibilities with new fonts, 
motif sets, and design assets, providing more ready-to-use content for your 
projects.
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Key features & enhancements

Hatch Embroidery 4 benefits from the following key features and enhancements...

Feature Reference

New & improved creative tools

New Multi Blend tool ● L Multi Blend (NEW)
New Advanced Appliqué tool ● Advanced appliqué (NEW)
New Continue Digitizing tool ● L Continue digitizing (NEW)
New Rectangle Corners toolbar ● L Rounded corners (NEW)
New native DXF file support ● DXF file support (NEW)
New Knife tool shortcut ● ● Knife tool (IMPROVED)
Improved automatic stitch shortening ● ● Stitch shortening (IMPROVED)

Stitch control & machine functions

Improved control over automatic 
connectors ● ● Automatic connectors & trims 

(IMPROVED)
New Stop function ● ● L L Stop function (NEW)

Productivity & precision

Answers Docker (in-app learning) ● ● ● ● Answers (NEW)
Smarter grids & guides ● ● ● ● Grids & guides (IMPROVED)
New Snap options ● L L L Snap (NEW)
New Reshape Views toolbar ● L Control point display (NEW)
New Warnings settings ● ● ● ● Warning messages (NEW)
Improved Auto Start and End layout ● ● ● ● Auto start & end (IMPROVED)
Design Library renamed to Design 
Explorer ● ● ● ● Renaming of Design Library 

(IMPROVED)
Improved Revert to Factory Settings utility ● ● ● ● Revert to factory settings (IMPROVED)

Stitch quality & effects

Improved connector display ● ● ● ● Trim & connector display (IMPROVED)
Improved display colors ● ● ● ● Display colors (IMPROVED)
Improved Gradient fill ● ● Gradient fill effects (IMPROVED)

Production & output

New wireless connection for Brother 
machines ● ● ● ● Wireless connection for Brother 

machines (NEW)
New appliqué pattern mirroring ● ● ● ● Appliqué patterns (IMPROVED)

● Included as standard ○ Modular ‘GEM’ L Limited functionality
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Digitizing & design tools

Hatch Embroidery 4 introduces powerful new and enhanced tools for creating, 
editing, and preparing embroidery objects, including improved support for 
external artwork.

Multi Blend (NEW)

The new Multi Blend feature builds on and greatly extends the capabilities of the 
former Color Blend tool.

New Exports docker for background 
conversions ● ● ● ● Exports docker (NEW)

Software inclusions

New fonts ● ● L New embroidery fonts
New motif sets ● ● ● New motif sets
New design inclusions ● ● ● ● New design inclusions
New hoops ● ● ● ● New hoops

Feature Reference

● Included as standard ○ Modular ‘GEM’ L Limited functionality

Use Edit Objects > Multi Blend to generate color blends, perspective effects and 
shading in selected objects.
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It delivers smooth, natural color transitions and sophisticated shading – all within a 
single, editable object. It is available under Edit Objects > Multi Blend or Dockers > 
Multi Blend.

With Multi Blend, you can create two layers of stitching using any combination of 
stitch types, fill styles, and special effects. 

Key features

Create multi-color blends and natural shading from a single, editable object.
Combine two stitch layers using varied stitch types, fills, and effects.
 Adjust, reorder, or restyle layers individually or together without compromising 

object integrity.
 Use factory or custom profiles with preferred colors, fill types, and effects for 

consistency and speed.

Related topics

 Blended stitching (User Guide)

Advanced appliqué (NEW)

Use Appliqué > Advanced Appliqué to generate open-object appliqué from one or 
more source objects.

Select a layer 
to study its 
properties
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Appliqué is an important craft in home sewing, and the Digitize Appliqué feature 
provides an easy way to create high quality work. However, sometimes you 
require added flexibility to extend the range of designs that can be sewn.

Existing designs containing open objects cannot be handled by the Digitize 
Appliqué tools. To this end the new Advanced Appliqué tool allows you to 
generate ‘open-object appliqué’ from one or more source or ‘primary’ objects 
which, together, form a closed boundary. Unlike the Digitize Appliqué tool where 
you create appliqué as you digitize, your design must already exist before you can 
use the Advanced Appliqué tool.

Several types of ‘primary object’ can be used for the creation of open-object 
appliqué, including any outline stitch type – Single Run, Satin Outline, etc – any 
filled object, or any block-digitized object. Select all objects to be included and 
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click the Advanced Appliqué tool. If the area is enclosed, the Advanced Appliqué 
dialog opens. Select from the many factory fabrics or use a custom fabric or color. 

Related topics

Open-object appliqué (User Guide)

Continue digitizing (NEW)

Hatch Embroidery now lets you to continue adding sections to the same object 
after pressing Enter. This is ideal for satin columns or outline stitching. It also works 
with objects created with the block digitizing tool.

To resume digitizing without starting over, simply click the new Continue Digitizing 
tool. By default, digitizing resumes from the exit point. To continue from the entry 
point, right-click the tool instead. Press Enter to complete the object or Esc to 
cancel.

Use Digitize > Continue Digitizing to continue digitizing selected objects from the exit 
point. Right-click object to continue from the entry point.

Browse a
fabric

Click area to
apply patch

Click to continue
digitizing from the end

point
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Related topics

Continue digitizing (User Guide)

Rounded corners (NEW)

Rounded corners may appear in many different logos and designs. To achieve the 
result manually is time-consuming, as is editing. When the Rectangle/Square 
digitizing tool is selected, or an object created with this tool, a new Rectangle 
Corners floating toolbar appears. This gives you independent or group control over 
each corner radius.

Related topics

 Rounded rectangles (User Guide)

DXF file support (NEW)

Use Graphics Digitizing > Rectangle to digitize rectangle or square objects. Press 
<Ctrl> for a square. Use floating toolbar for rounded corners.

Use Artwork > Insert Artwork to import vector or bitmap artwork into current design 
as a backdrop for manual or automatic digitizing.

Adjust corner radius 
for individual or all 
corners
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Hatch Embroidery 4 now includes native support for DXF files, allowing you to insert 
vector artwork without requiring CorelDRAW®. This streamlines the workflow for 
users working with CAD-generated designs or other DXF-based graphics.

Note: The DXF file must be saved in v12 or older, with a very low tolerance set. 
Otherwise, you will receive an ‘import failed’ message.

Related topics

 Insert artwork as vectors (User Guide)

Knife tool (IMPROVED)

Depending on your product level, the Knife tool may be available in your Edit 
Objects toolbox. It can, for instance, be useful when editing artwork converted to 

Use Lettering / Monogramming or Edit Objects > Knife to cut objects along a digitized 
line, preserving stitch settings and colors.

Import DXF as
vector artwork
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embroidery with auto-digitizing methods. For ‘power users’ who use the tool 
regularly, a new shortcut key <Ctrl+Shift+K> is available to activate the Knife tool.

Related topics

Cut shapes manually (User Guide)

Stitch shortening (IMPROVED)

Stitch shortening is automatically applied to sharp corners to decrease stitch 
bunching on the inside edge. You can now turn off shortening for selected objects 
via Object Properties > Effects.

Related topics

 Apply stitch shortening (User Guide)

Stitch control & machine functions

Hatch Embroidery 4 provides enhanced control over stitch behavior and machine 
functions for more efficient and reliable stitch-outs.

Use Context > Shortening to reduce stitch bunching in tight curves by shortening 
stitches on the inside edge. Right-click for settings.

Turn off shortening for
selected objects
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Automatic connectors & trims (IMPROVED)

Hatch Embroidery 4 introduces enhanced control over automatic connectors, 
tie-ins, tie-offs, and trims, helping you produce cleaner, more efficient stitch-outs 
with less manual adjustment.

You can now more precisely define how objects are connected, choosing 
between jump or run connectors and setting thresholds that determine when 
tie-ins, tie-offs, and trims are applied. Automatic tie-in and tie-off options have 
been refined to give better control over stitch security while minimizing visible 

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset 
properties for new embroidery objects or adjust properties for selected embroidery 
objects.

Hatch 3 
Connectors

Hatch 4
Connectors
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stitching, with multiple methods available to suit different object types and 
densities.

Automatic trims can also be configured based on connector length, allowing you 
to reduce unnecessary trims while avoiding visible travel stitches. Together, these 
improvements provide greater flexibility in balancing stitch quality, machine 
efficiency, and visual results across a wide range of embroidery workflows.

Related topics

 Automatic connectors (User Guide)

Stop function (NEW)

Hatch Embroidery 4 provides an explicit Stop function which allows you to pause 
the embroidery machine at any point in the stitching sequence without forcing a 
color change or trim.

Use Context > Insert Stop to insert an explicit Stop function at the current stitch 
cursor position in Stitch Edit mode or at the end of a selected embroidery object.

Adjust trim 
settings

Insert Stop 
function
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You can easily insert or clear Stop commands via the Context toolbar or in Stitch 
Edit mode. Stops can be placed at the current stitch cursor position or applied 
across selected objects. They are clearly visible in stitch view.

Caution: The Stop function may or may not work with your machine or the machine 
format you use. Please refer to your machine requirements or limitations if this 
function does not work as specified.

Related topics

 Insert Stops (User Guide)

Productivity & precision

Hatch Embroidery 4 delivers smarter, more intuitive tools to improve accuracy, 
streamline workflows, and help resolve issues quickly.

Answers (NEW)

Answers is your built-in embroidery companion. You’ll find it under Docker > 
Answers, ready to help with any embroidery question you ask. Use it to explore new 

Explicit Stops 
inserted at end of 
objects

Use Dockers > Answers, your intelligent embroidery companion, to query the 
Answers docker for all embroidery-related questions.
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techniques, troubleshoot issues, or get best-practice advice whenever you need 
it.

This tool combines advanced AI with Wilcom’s decades of embroidery expertise. 
Type a clear question in natural language and Answers will search across trusted 
Wilcom content to provide an accurate, easy-to-understand response, complete 
with links back to the original sources. It’s expert guidance without leaving Hatch 
Embroidery.

Benefits

 Access Wilcom’s extensive embroidery knowledge instantly.
Get helpful, source-based answers without leaving your workspace.
 Learn faster and improve stitch quality with clear, expert explanations.
 Discover new creative and technical possibilities through AI-driven guidance.

Grids & guides (IMPROVED)

We’ve upgraded the Grid and Guides feature to provide more flexibility, better 
visibility, and faster design alignment. These improvements make it faster to align, 

Click View > Show Grid to show or hide grid. Right-click for settings.

Click View > Show Rulers & Guides to show or hide rulers and guides. Right-click for 
settings.

Query AI about all your 
embroidery-related 
questions



Productivity & precision 18

easier to measure, and simpler to repeat patterns, saving time while boosting 
accuracy. Power users who rely heavily on grids will see a real productivity lift.

You can now work with two grid levels – a primary grid and a finer sub-grid – for 
added control, with independent spacing for horizontal and vertical axes. 
Enhanced visibility options include two-color grids to distinguish major and minor 
lines, along with solid, dashed, or dotted styles for clarity at any scale. Major grid 
lines are more prominent, making it easier to track key measurements such as 10 
mm intervals when working with finer grids.
Grid spacing is fully customizable, allowing multiple intervals – e.g. 10 mm and 5 
mm – for symmetry and layout control. Floating guides can be positioned visually 
or set numerically, similar to CorelDRAW®.
Usability has also been improved: ruler zero points and guide positions are now 
saved with the design, and spacing changes correctly prompt you to save. Grid 
and guide display order can be adjusted to suit your workflow, and guides can be 
quickly removed individually or all at once via the rulers.

Related topics

Grids, rulers & guides (User Guide)
Grid, ruler, & guide display settings (User Guide)
 Rulers & guides (User Guide)

Standard 10mm x 10mm grid

2 columns | 2 rows 2 columns | 1 row

3 columns | 2 rows 4 columns | 4 rows

Remove guides 
selectively or all together
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Snap (NEW)

We’ve made the ‘Snap’ feature smarter and more flexible, giving you even 
greater control when digitizing designs. For fast, accurate alignment, adjust Snap 
settings via the Options dialog. Use ‘snap to objects’ to precisely contour outlines 
to fill shapes. To temporarily disable Snap options as you digitize, hold down the Alt 
key.

The following improvements make snapping faster and more reliable:

Related topics

 Snap options (User Guide)
Grids, rulers & guides (User Guide)
 Rulers & guides (User Guide)

Click View > Snap to access ‘snap’ toggles – snap to grid, snap to guides, and snap 
to objects. Right-click for settings.

Improvement Details

Snap to objects Easily snap points to edges, paths, and centers of existing embroidery 
objects for faster, more accurate alignment.

Improved closed 
shapes

When finishing a closed object, points now snap automatically to close 
cleanly.

Independent snap 
grid

Use a visible 10 mm grid for scale, while snapping points to a finer 1 
mm or 0.5 mm grid for precision.

Custom snapping 
radius

Adjust sensitivity to suit your workflow, or force snapping when you 
need absolute accuracy.

Clearer feedback Snapped elements are highlighted, so you always know exactly where 
your point is landing.

Outline created with 
‘snap to object’
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Control point display (NEW)

The Reshape tool is important in Hatch Embroidery. Use it whenever you want to 
change object shapes. Use it also to edit stitch angles as well as entry and exit 
points. Control points appear together with the new Reshape Views toolbar. This 
makes it easy to selectively view control points – reshape nodes, stitch angles, and 
entry/exit points. This is helpful when editing complex designs with many objects.

Related topics

 Reshape objects (User Guide)

Warning messages (NEW)

Some warning messages may become distracting. Use the new User Interface 
Settings > Warnings settings to switch warnings off but still be able to re-activate 
them at a later time.

Related topics

Warning message options (User Guide)

Use Edit Objects / Select > Reshape to reshape an object outline, edit stitch angles, 
or adjust entry and exit points.

Curve reshape-node

Entry point

Stitch angle
point

Stitch angle line

Corner 
reshape-node

Exit point

New Reshape
Views toolbar

Select warning 
options to include / 
exclude
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Auto start & end (IMPROVED)

Before stitching, some embroidery machines require you to position the hoop 
precisely in relation to the needle. Use the shortcut in the Customize Design 
toolbox to access the Auto Start and End dialog. The functionality remains the 
same in Hatch 4 but the dialog has been re-configured as shown.

Related topics

 Set start & end points (User Guide)

Renaming of Design Library (IMPROVED)

Design Library has been renamed to Design Explorer to better reflect its purpose. 
If you are already familiar with File Explorer, the Design Explorer interface will be 
quite intuitive to you. Design Explorer opens in its own tab on the design bar. It has 

Use Customize Design / Output Design > Auto Start and End to set start and end 
points for the entire design.

Hatch 3 Auto Start 
and End dialog Hatch 4 Auto Start 

and End dialog
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five components – two toolbars, a toolbox, a navigation tree, a design display 
area, and an info panel.

Related topics

Manage Designs (User Guide)

Revert to factory settings (IMPROVED)

Under the Hatch Embroidery group folder, you can find a link to the Revert to 
Factory Settings utility. This includes a new ‘web cache’ option which deletes and 
clears the web cache to resolve loading issues.

Related topics

Customer experience program (User Guide)

New web 
cache option
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Stitch quality & effects

Hatch Embroidery 4 enhances stitch quality, visual feedback, and stitch effects, 
helping you achieve reliable results and more advanced visual outcomes.

Trim & connector display (IMPROVED)

The software automatically adds connectors between objects in a design. The 
Show Design droplist includes Connectors and Functions options.

Use these viewing functions to toggle display of connecting stitches and machine 
functions such as trims and tie-offs. This helps you when checking your design prior 
to stitchout. The display color now defaults to red for clearer visibility. This can be 
changed via the Background and Display Colors dialog.

Related topics

 View design details
 View connectors
 Display colors

Display colors (IMPROVED)

In addition to background color or fabric, display colors for stitches, needle points, 
object shapes, and grid are part of the colorway definition. Change them if the 

Click View > Connectors / Functions to show or hide trim, tie-in, tie-off, and connector 
symbols. 

Use Customize Design / Context > Background and Display Colors to change design 
background and display colors.

Connecting
stitches

Trim
functions
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default display color is not visible against the current colorway. The Background 
and Display Colors dialog Display Colors panel has been updated in Hatch 4 to 
support the updated ‘function symbols’ as well as ‘grid’, ‘guide’, and ‘snap’ 
settings.

Now you can adjust colors for...

Related topics

 Display colors
 View design details
 View connectors
Grids & hoop templates
 Rulers & guides
 Snap options

Gradient fill effects (IMPROVED)

Element Notes

Function 
symbols

Symbols such as trims and tie-offs as they appear in stitch view. Use in 
conjunction with the Show Functions toggle. 

Major grid Depending on the colorway, you may need to adjust grid display colors in order 
to view them against the background color. Minor grid

Guide
Similarly, adjust as necessary to suit current colorway. 

Snap

Use Context > Gradient Fill to apply or exclude Gradient Fill effect to new or selected 
objects. When turned on, stitch spacings vary between dense and open fill. 
Right-click for settings.
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The Gradient Fill feature varies stitch spacing between dense and open fill, 
producing gradient and shading effects which are difficult to achieve manually.

Two new gradient profiles have been added to the Gradient Fill Profile Gallery, 
and the names have been changed to better reflect the stitched results.

Profile 1 = Increasing smooth
Profile 2 = Decreasing smooth
Profile 3 = Increasing linear
Profile 4 = Decreasing linear
Profile 5 = Convex
Profile 6 = Concave
Profile 7 = Convex-concave
Profile 8 = Concave-convex

Use Reshape to 
adjust gradient 
fill orientation

Use preset profile 
to apply gradient 
fill
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Related topics

Gradient fill effects (User Guide)

Production & output

Hatch Embroidery 4 improves production workflows and output preparation, 
making it easier to prepare designs for stitching and final delivery.

Wireless connection for Brother machines (NEW)

With the latest update, Hatch Embroidery supports direct wireless design transfers 
to compatible Brother embroidery machines. This integration is the result of an 
ongoing collaboration between Wilcom and Brother Industries to modernize the 
embroidery workflow. No more USB drives, no more manual file copying – just send 
your designs straight from your computer to your machine over Wi-Fi.

Benefits

 Faster workflow: Send designs instantly without leaving your desk.

Use Output Design / Standard > Send to Device/Machine to send the current design 
to a named embroidery machine via WLAN.

Use Manage Designs > Send Selected Design to Device/Machine to send the 
selected design to a named embroidery machine via WLAN.

Embroidery machine 1

EmbroideryHub converts 
design to machine file for 

target machine

User 1

Wi-Fi Router

Ethernet LAN

User ‘n’

Designer sends design 
to named embroidery 
machine OR to 
EmbroideryHub design 
queue

Embroidery machine 2

Embroidery machine ‘n’
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 Simpler setup: Connect your Brother machine once, and it’s ready for use in 
EmbroideryHub.

 Less hassle: Eliminate USB transfers and reduce the chance of file errors.
 Integrated experience: Manage your machine connections directly within 

EmbroideryHub Hatch 4 alongside other devices.

Supported Brother machines

Ensure your Brother embroidery machine is one of the supported models. For 
instance:

 PR680W (6 needles)
 PR1055X (10 needles)
 PR1060W (10 needles)

Tip: Check with the Brother support website. Here you'll find support resources for 
your Brother product.

Related topics

 How wireless file transfer works (User Guide)
Wireless file transfer to Brother machines (User Guide)

Appliqué patterns (IMPROVED)

Use Output Design / Standard > Print Design to print the current design.

Use Output Design / Standard > Print Preview to preview design worksheet. Print 
from preview window.

Use Output Design > Export Cutting to export the current design or selected objects 
to SVG file format for cutting.

https://s.brother/be1hlpsupportbe1/
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Hatch Embroidery allows you to print a copy of appliqué patterns to cut out fabric 
pieces. Each appliqué pattern piece is numbered according to the stitching 
sequence.

Hatch Embroidery 4 adds greater flexibility when printing appliqué templates, with 
the option to print patterns either mirrored or as digitized. This ensures correct final 
orientation depending on your tracing or placement method.

Appliqué patterns 
numbered according 
to stitching sequence

Appliqué pattern 
mirrored to ensure 
correct final orientation



Hatch  Embroider y 4 |  R elease Notes 29

When the mirror option is selected, a mirrored version of the pattern is generated 
in print preview and output, making it easy to distinguish between orientations.

The same option is also provided in the Export Cutting dialog.

Related topics

 Send designs to machine via WLAN (User Guide)
 Print options (User Guide)
 Export cutting lines (User Guide)

Exports docker (NEW)

You can export an open design to machine file format for use by embroidery 
machines. Hatch Embroidery supports machine formats such as JEF, SEW, DST, EXP, 
and many others. Use the new Exports docker to view the export status of the 

Use Dockers > Exports to view the export status of the current session. Conversion 
to older formats or machine file is performed as a background task.

Create mirrored
version of appliqué

pattern

Export patterns
either mirrored or as

digitized
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current session. Conversion to older formats or machine file is now performed as a 
background task. Note that Internet connection is required for this operation. 

Related topics

 Export designs (User Guide)
 Transfer design to machine folder (User Guide)

Software inclusions

Hatch Embroidery 4 expands your creative possibilities with a broad collection of 
new embroidery fonts and motif sets.

New embroidery fonts

Hatch Embroidery 4 includes a diverse range of block, script, and serif fonts, as well 
as a selection of ‘as digitized’ font styles. The expanded font library offers 
high-quality, embroidery-ready options that stitch cleanly and beautifully.

New embroidery font

Hatch Embroidery 4 includes the new ‘Run Dainty Script’ embroidery font as 
standard in Hatch Digitizer and Hatch Composer...

Run Dainty 
Script
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New cost add-on font

The new ‘3D Foam Key Fobs’ KDC font pack is available as a cost option...

Improved fonts

These existing fonts have been updated...

 Ballantines Script
 Block 1
 Block 2
 Bodoni
Causal Serif
 Futura
 Text Block
 Times Roman

Note: ‘Dextor Normal’ has been renamed ‘Detex Normal’.

Related topics

 Standard Fonts (User Guide)

New motif sets

Hatch Embroidery 4 introduces a variety of fresh motif sets, expanding your 
creative toolkit with new decorative elements and pattern options. These new 

3D Foam Key 
Fobs KDC
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motifs give designers greater flexibility and inspiration for enhancing projects – 
from apparel embellishment to creative appliqué and ornamental embroidery.

Specifically, new sets include:

 Animals
 Baby
Christmas

Related topics

Motif stitching (User Guide)

New design inclusions

Hatch Embroidery 4 includes many new design inclusions in the below folders... 
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New hoops

The hoop list on the Context toolbar shows which hoop is currently active in the 
design window. The complete set of Mighty hoops is now included and can be 
assigned as needed. Other new hoops include SmithStitch machine hoops.

Related topics

 Hoop selection (User Guide)
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